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Support Article

Reset button on Issue/Group modal dialog does not clear filters

SA-51353

Summary



The Reset button in the filters dropdown, on the Campaign landing page, does not clear the filters.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open the Campaign landing page in the Pega Marketing portal.
  2. Select a filter from the Issue/Group dropdown.
  3. Click Apply.
  4. Open the Issue/Group dropdown again and click Reset.


Root Cause



This behavior is as per Pega product design.

When the Issue/Group value was changed and Reset button clicked, the value is restored to the original value.



Resolution



Enhancement request FDBK-24572 has been created to rename this button such that it clearly describes its functionality.


Published February 10, 2018 - Updated December 2, 2021

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