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Support Article

Reset button in Preview Console of Chatbot does not work

SA-104747

Summary



In the Chatbot Interface Preview console, the Reset button does not clear the text provided to the Chatbot for testing.

Expected: Clicking the Reset button must clear the text.



Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Pega Customer Service application.
  2. Provide text to the Chatbot for testing purpose.
  3. Click the Reset button.


Root Cause



A defect or configuration issue in the operating environment.


Resolution



This feature is implemented in the following:
  • Pega Platform 8.2.6
  • Pega Platform 8.3.2
  • Pega Platform 8.4

Published April 4, 2020 - Updated December 2, 2021

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