Support Article
Robot updates the status of the case incorrectly
SA-76885
Summary
Robot picks a case from the queue and immediately updates the status of the case as 'did not complete'. However, it executes the next case correctly. Robot must pick cases from the queue, process the cases and then set the status.
Error Messages
Not Applicable
Steps to Reproduce
- Create Automation and integrate it with the Pega platform
- Push cases on the Robotic work queue
- Start the runtime
Root Cause
Issue occurred as the project was started from the runtime tray without providing the project name.
Resolution
Perform the following local-change:
- Pass a value to the Startup project name in RuntimeConfig.xml in the Appdata Openspan folder
- Start the project
Tags:
Published May 7, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.