Support Article
Rule check-in failing in PCS
SA-296
Summary
When we approve a Plan that has been checked-out, it is not checked back in.
Error Messages
Not Applicable
Steps to Reproduce
1. Approve the Plan in draft mode
2. Make some changes to the Plan
3. Approve the plan again in draft mode
Root Cause
The root cause of this problem is a defect in the Product Computer System's code/rules.
Resolution
This issue is fixed by PCS patch 51.
Tags:
Published March 19, 2016 - Updated October 8, 2020
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