Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Run on Client Functionality differs with outlook 2010

SA-8631

Summary



User reported that they weren't able to see the layout when they open the mail in outlook 2010. They are sending the correspondence containing the case details in the table format. For this purpose we have included the section in the correspondence. In the section, They have used 4 different layouts with the visible when conditions. In one of the layout, the "Run on Client" check box is selected.


Resolution



This issue is resolved through the following local change: The layouts are configured with a visible when condition and the Run-On-Client option is activated.(checkbox checked). When this option is on, the DOM is pre-generated with the markup of the concerned layout but its visibility is managed on the client side. Thus there are some issues with this. So suggested to uncheck Run on Client which solves the issue.
Suggest Edit

Published June 12, 2015 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us