Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Save is not translated in Time periods pop up-refer SR-128554

SA-9788

Summary



Localization:Save is not translated in Time periods pop up. When a Date Time control is used the pop up displays Save in English only for any languages

Steps to Reproduce



1) Create a listview (Make sure that one of the column is date type)
2)
Click on filter option of date type column
3) Click on the calendar icon to open the calendar popup
4) Check the 'Save' Lable

Root Cause




In the rule Rule-obj-HTML 'NEWCALENDARDATETIME' does not have the code to translate the Save label.

Resolution



This issue is resolved by hotfix item : HFix-22072
Suggest Edit

Published June 12, 2015 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us