Support Article
Scenario Testing fails for Text Area and KYC questions
Summary
User creates a test case using Scenario Testing for the Know Your Customer (KYC) based application. Scenario Testing works correctly for the Yes/No radio button but fails for Text Area, Prompt Select and complex KYC questions. The issue occurs during recording of the test cases.
Error Messages
Not Applicable
Steps to Reproduce
Create Scenario Testing for Text Area, Prompt Select and complex KYC questions.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Here's the explanation for the reported behavior:
Tracking and fetching the element which is under observation or triggering the action is difficult when the unique element and the target elements are different. Hence, it is not supported through Scenario Testing.
Tags:
Published December 2, 2021
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