Support Article
Schedule Reports do not work correctly
SA-16692
Summary
Unable to schedule the standard reports if the check-out option for operator is disabled in Manager portal.
Error Messages
Not Applicable
Steps to Reproduce
1. Uncheck the check-out option for the manager and log in to Manager portal.
2. Navigate to Report Browser.
3. Select standard report category.
4. Click any standard report and schedule Report.
Root Cause
This is an issue with Pegasystems' code or rules.
Resolution
Apply HFix-24815.
Published January 31, 2016 - Updated October 8, 2020
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