Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Schedule Reports do not work correctly

SA-16692

Summary



Unable to schedule the standard reports if the check-out option for operator is disabled in Manager portal.


Error Messages



Not Applicable


Steps to Reproduce



1. Uncheck the check-out option for the manager and log in to Manager portal.
2. Navigate to Report Browser.
3. Select standard report category.
4. Click any standard report and schedule Report.


Root Cause



This is an issue with Pegasystems' code or rules.

Resolution



Apply HFix-24815.

 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us