Support Article
Screen pops runs slowly for Citrix users
SA-29187
Summary
Screen pops are running slow for Citrix Users and application was upgraded from PRPC 6.3 SP1 to Pega 7.2.
Since the upgrade, the Citrix users who are Work at home are experiencing problems where there screen pops are running slowly and would not load at all at times. The issue starts occurring only after a certain initial phone calls as it works fine for them and the screen pop becomes really slow after that.
Error Messages
Not applicable
Steps to Reproduce
1. Log in to Citrix box.
2. Take a few initial calls (3). The issue appears.
Root Cause
This is an environment issue.
Resolution
The Internet Explorer version in the Citrix server is earlier version than existing version in desktop user’s system.
Upgrade the Internet Explorer version in Citrix server to be same as desktop user's Internet Explorer version
Published November 16, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.