Support Article
Search Category dropdown is not populated
SA-28884
Summary
Unable to see any values in Category dropdown in search results. The dropdown is not populated.
Error Messages
Not Applicable
Steps to Reproduce
- Launch Interaction portal.
- Click Knowledge on the dashboard.
- Search for any string.
- Check the Category dropdown in KMSearchResults screen.
Root Cause
A defect in Pegasystems’ code or rules:
The KMSetupForTaxonomy activity, which is called for populating the Category dropdown is empty.
Resolution
Apply HFix-29645.
Tags:
Published October 13, 2016 - Updated December 2, 2021
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