Support Article
Search Indexes are unavailable
SA-85159
Summary
Search Indexes are unavailable.
Error Messages
Not Applicable
Steps to Reproduce
Navigate to Configure > System > Settings > Search to display the Search Indexing screen.
Root Cause
After the util nodes are terminated, new util nodes do not connect automatically. This occurs when the same node is used for both Stream and Search. Pega Cloud checks the health of the instance by sending requests to Pega-ping. If the response indicates that the instance is unhealthy, then the cloud kills the instance and creates a new instance.
Resolution
As a local-change, restart the util node.
Apply HFix-53947 (to prevent the environment from this issue).
Published December 2, 2021
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