Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Search Indexes are unavailable

SA-85159

Summary



Search Indexes are unavailable.


Error Messages



Not Applicable


Steps to Reproduce



Navigate to Configure > System > Settings > Search to display the Search Indexing screen.


Root Cause



After the util nodes are terminated, new util nodes do not connect automatically. This occurs when the same node is used for both Stream and Search. Pega Cloud checks the health of the instance by sending requests to Pega-ping. If the response indicates that the instance is unhealthy, then the cloud kills the instance and creates a new instance.


Resolution



As a local-change, restart the util node.

Apply HFix-53947 (to prevent the environment from this issue).

Published December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us