Support Article
Select All checkbox in bulk process does not select all records
SA-68275
Summary
Select All checkbox in bulk actions selects only the items on the current page.
Error Messages
Not Applicable
Steps to Reproduce
- Open Case Manager portal
- Click Bulk Actions
- Open Process tab
- Select the Select All checkbox
- Click Next page to go to next page
Root Cause
A defect in Pegasystems’ code or rules. The action set on the checkbox in the custom section is incorrect.
Resolution
Perform the following local-change:
Configure the action set on the Select All checkbox as configured in out-of-the-box pzSelectAllForBulkProcessing section.

Published December 22, 2018 - Updated October 8, 2020
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