Support Article
Service level agent does not execute the latest rule
SA-11306
Summary
The service level agent is running an old version of a rule instead of the most recent one.
Error Messages
Not Applicable.
Steps to Reproduce
- Create a work object.
- Trace the service level agent to confirm the version of the activity executed.
Root Cause
The root cause of this problem is a defect in customer application code/rules. The PegaRULES:Agents access group specified an older version of the application.
Resolution
The issue is resolved by updating the application version in the PegaRULES:Agents access group.
Published July 17, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.