Support Article
Service Request does not auto launch when switching portals
SA-63378
Summary
When a user switches from one portal to another and works on a case, the Service request of the case does not auto launch and the Interaction driver displays incorrectly.
Error Messages
Not Applicable
Steps to Reproduce
- Switch from the Manager portal to the User portal.
- Click Get Next Case.
- Click the blue phone icon. The Service request should auto launch.
Root Cause
The CPMPrepareInteractionTaskList activity was invoked from the CS-Social ruleset instead of from the PegaAppCA ruleset.
Resolution
Perform the following local-change:
Save the PegaAppCA version of the CPMPrepareInteractionTaskList activity in the application ruleset.
Tags:
Published October 12, 2018 - Updated December 2, 2021
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