Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Session not closed with external assignment using DWA

SA-9254

Summary



The user has external assignment using Directed Web Access (DWA). Two external assignments on different work items were sent to the same email ID.
The user can resolve the second assignment after resolving the first assignment even without closing the email account.

Error Messages



Session expired/assignment not available. 

Steps to Reproduce



1. Create an external assignment for two work items for the same external user.
2. Try resolving both assignments. 

Root Cause



In DWA, the requestor is not authenticated in the second DWA request, and engine does not have a context of the access group or the application of the request. Hence, the reported issue is observed.

Resolution



The issue will be resolved in future release.

Published May 4, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us