Support Article
SI Framework feature Process Single Result is not working
SA-19440
Summary
Process Single Result feature in Smart Investigate (SI) does not work as expected. Ideal behavior is with the details provided like Transaction Date, Inquiry amount, Inquiry Currency, and so on. Single or multiple transactions are received from the Research Manager (RM). The flow will stop at Process Many Results or Process Single Results flow action, which lists the results of the transaction query along with transaction references. SI also fetches related cases of an individual transaction. If a case exists for a transaction reference, then the case ID will be shown beside the transaction. Here, the case ID of the transaction does not appear on Process Single Result Assignment’s UI.
Error Messages
Not Applicable
Steps to Reproduce
Create an exception case. Details provided in new harness must have single transaction at RM.
Root Cause
RMDisplaySingleLinkedResults must use LocalAction in the LinkedTo field.
Newly created sections, which replace other sections, iterate on a page that gets refreshed for each transaction. Thus, when Linked is clicked, Work Object open fails.
Resolution
Apply HFix-25817.
Published February 9, 2016 - Updated December 2, 2021
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