Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

SLA does not trigger the Create Correspondence

SA-87292

Summary



The SLA does not trigger the Create Correspondence and queue items move to a broken queue.


Error Messages



Unable to open an instance using the given inputs: ASSIGN-WORKBASKET NAB-SI-WORK NAB190730-000078!APPCORRSETTICKLERS


Steps to Reproduce

  1. Create a Correspondence.
  2. Enable the Tickler.
  3. Preview and send the Correspondence.


Root Cause



A defect in Pegasystems’ code or rules.
Ticklers are not processed due to a case lock issue.



Resolution



Apply HFix-55975.

Published September 6, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us