Support Article
Smart Investigate : Workgroup is not refreshed in Dashboard
SA-20297
Summary
User's workgroup is not refreshed to load the work/cases for his own work group.
Error Messages
Not Applicable
Steps to Reproduce
Steps to reproduce:
1. Login to your Smart Investigate framework.
2. Launch the Manager portal.
3. Click on the My Workgroup. Note that your work group details are loaded
4. Click on the any team member's worklist located at the right hand side (under "Team Members" gadget). Member's worklist is loaded
5. Click back again on the My Workgroup gadget. Note that the workgroup details are NOT loaded
Root Cause
A defect in Pegasystems’ code or rules caused this issue.
Resolution
Apply Hfix-26232
Published February 26, 2016 - Updated December 2, 2021
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