Support Article
Spell check on Rich Text Editor is not working in IE 11
SA-31209
Summary
Wrong text is given in the Rich text editor control.
Click on the Spell Check provided on toolbar properties, the red lines for the wrong text is not seen, which is working fine in Chrome browser.
Error Messages
Not Applicable
Steps to Reproduce
1) Type wrong text in rich text editor control in Internet Explorer 11.
2) Click on Spell Check. Red lines are not appearing on the wrong word.
Root Cause
An issue in the custom application code or rules. User had a en_AU locale thus the Spell checker was not working appropriately in Internet Explorer.
Resolution
Perform the following local-change:
User is suggested to do a save as of en_US locale in SpellChecker properties with en_AU name which fixes the issue.
Published December 12, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.