Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Standard pega pulse section doesn't work

SA-20309

Summary



User is on OBFS 7.12 and is using the standard pega pxactivitystream section on the dashboard. 

Error Messages



pzSectionBody_1(); /* Problem executing pzAssemblePreprocess for RULE-HTML-SECTION PEGASOCIAL-MESSAGE PZSOCIALSHOWMESSAGES #20131025T104229.635 GMT java.lang.NullPointerException */

Steps to Reproduce

  1. Open the case manager portal. 
  2. Check the pulse section, it is not rendered and an error message is shown.

Root Cause



The section pzsocialshowmessages not being generated properly when saved, due to which when we try to access the section in the dashboard error is shown.

Resolution



Perform the following local-change: Private edit the pzAssemblePreprocess RUF and save it as is and check in, which makes the sections to be generated again, which solved the issue.
Suggest Edit

Published March 4, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us