Support Article
Status of request updates to 'Resolved-Withdrawn'
SA-81361
Summary
The Status of two cases in Production updates to Resolved-Withdrawn even when the status is set for that particular flow.
Error Messages
Not Applicable
Steps to Reproduce
- Create a request.
- Do not take action for 10 days.
Root Cause
According to the Audit History, a user set the status. A review of the Alert logs shows references to the pyMyCasesWidget and pyWithdrawFromNav actions.
Resolution
Here is the explanation for the reported behavior:
A user performed the Withdraw action from the My Cases list.
Published September 6, 2019 - Updated December 2, 2021
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