Support Article
Support for Genisys CTI link
SA-44929
Summary
Pega Call 7.21.1 release notes states that support for Genesys CTI is withdrawn.
Refer to: https://pdn.pega.com/documents/pega-call-7211-release-notes
Error Messages
Not Applicable
Steps to Reproduce
Unknown
Root Cause
Pega Call 7.21.1 product documentation bug.
Resolution
Here’s the explanation for the reported behavior:
The CTI Engine (embedded in Pega) is still supported for use with Genesys.
Published March 21, 2018 - Updated October 8, 2020
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