Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Support for Genisys CTI link

SA-44929

Summary



Pega Call 7.21.1 release notes states that support for Genesys CTI is withdrawn.

Refer to: https://pdn.pega.com/documents/pega-call-7211-release-notes

Error Messages



Not Applicable


Steps to Reproduce



Unknown


Root Cause



Pega Call 7.21.1 product documentation bug.


Resolution



Here’s the explanation for the reported behavior:

The CTI Engine (embedded in Pega) is still supported for use with Genesys.



Published March 21, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us