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Support Article

Switch Apps option on the End User portal is missing

SA-77360

Summary



When the user's default access group launches the Developer portal, the Switch Apps option does not display on any User portal that is launched. The Switch Apps option displays when the User portal is launched directly.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Developer portal.
  2. Launch the Case Manager portal.
  3. Click Operator. The Switch App option is not present.


Root Cause



This behavior is as per Pega product design.


Resolution



Here’s the explanation for the reported behavior:

The pxShowSwitchAppsMenu When rule controls the display of the Switch App option.
By design, Switch App option does not display on logging in to the Developer portal and launching other portals.

Published August 19, 2019 - Updated December 2, 2021

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