Support Article
System displays the incorrect Product Bulk Renewal category
SA-54695
Summary
System displays the incorrect Product Bulk Renewal category.
Error Messages
Not Applicable
Steps to Reproduce
- Click Process Entities on the Navigation panel.
- Click the Renew option.
- Click the Create Bulk Renewal dropdown and select the Product option.
- Click the Add Products button. Search and add a product which has a category of Pharmacy.
- Click the Submit button.
- Enter below details,
- Stage: Implementation
- Effective Date: <<current date>>
- End Date:
- Renew Version Note:
- Click the Validate button.
- Click the Submit button.
- Log in to the system as a Manager with valid credentials.
- Select Bulk Renew Approval work basket from the Work queues.
- Click and open the bulk renewal case record.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-42926.
Tags:
Published October 12, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.