Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

System Health Screen show that PegaMKT-Engine agents not running

SA-83092

Summary



Pega Marketing 8.1 is installed on Pega Platform 8.1.3.

After the installation, the validation is performed. On checking the System Health from the App Studio (App Studio > PegaMarketing > Menu > Settings  > System Health), it is determined that none of the PegaMKT_Engine agents are working.

However, according to the Pega Marketing Admin Studio, all the agents are running. Additionally, in the Pega Platform on verifying the agent schedule, it is  determined that all the agents are running.


Error Messages



Not Applicable


Steps to Reproduce



Unknown


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Perform the following local-change.

Modify the CollectAgentDetails activity to remove the When condition on Step 1.3.2 which prevented the functionality from monitoring agents that are specific to that particular node.

Published August 19, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us