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Support Article

System scanner fails with PRPC 6.2 SP2

SA-28528

Summary



Running the System Scanner is appears to time out.


Error Messages



Server Error

--------------------------------------------------------------------------------

We're sorry, but the page you are attempting to access is currently unavailable.

Please try again later.


 


Steps to Reproduce



Run system scanner.


Root Cause



A defect or configuration issue in the operating environment. 

In some environments the HTML conversation with the application server will go through intermediary proxies or web servers.

​These are sometimes configured to timeout before the completion of the Update Manager Scanner. This will generate a timeout screen containing information similar to what is shown above.


Resolution



Perform the following local-change:

​Refresh the browser window at the timeout time plus 5-10 minutes and the session should resume and the final screen with the scanner report will be displayed.

 

Published October 6, 2016 - Updated October 8, 2020

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