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Support Article

Tab of the wrapped up interaction continues to be open

SA-92529

Summary

Tab of the wrapped up interaction continues to be open on the High Availability (HA) Recovery. This occurs when Pega Customer Service 7.4  is installed on Pega 7.4.


Error Messages

Not Applicable


Steps to Reproduce

  1. Enable HA
  2. Start a new phone call
  3. Wrap it up
  4. Close the browser
  5. Reopen the browser
  6. Launch the Interaction portal. The wrapped up interaction displays on a new tab


Root Cause



A defect in Pegasystems’ code or rules. The D_CPMPortalRecents data page latest snapshot is not considered upon wrapup. Hence, the Interaction tab is still open on HA Recovery.

Resolution



Apply HFix-57822.

 

Published December 24, 2019 - Updated December 2, 2021

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