Support Article
Transferred Service case displays error after refresh
SA-104516
Summary
Immediately after transferring a case, error occurs when user performs a refresh from the same screen from the Actions menu. On transferring a case or a call from CSR1 to CSR2, the Lock on the Interaction case is still held with CSR1. Hence, error occurs for CSR2.
Error Messages
The work object references a different assignment than the current one.
Steps to Reproduce
- Accept a call from the user to CSR1.
- Create an Interaction and a Service case.
- Transfer the call to CSR2.
- Accept the transferred call.
- Refresh the Service case.
Root Cause
A software use or operation error.
Resolution
Perform the following local-change:
Add the below Dynamic System Setting (DSS):
Owning ruleset: Pega-Engine
Setting Purpose: prconfig/database/maxlockattempts
Value: 1
Tags:
Published April 16, 2020 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.