Support Article
Two Like buttons display when navigating to Knowledge portal
SA-76932
Summary
Two Like buttons display when the user navigates to the Pega Knowledge portal from the Interaction portal.
Error Messages
Not Applicable
Steps to Reproduce
Navigate to the Knowledge portal from the Interaction portal.
Root Cause
Other rulesets were added to the custom implementation of the Pega Knowledge application which included the PegaAppCA along with Pega Knowledge rulesets. This configuration caused the rules from PegaAppCA to get picked up in the custom implementation of the Pega Knowledge application.
Resolution
Perform the following local-change:
Remove PegaAppCA ruleset from the user's Pega Knowledge application.
Published August 19, 2019 - Updated December 2, 2021
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