Support Article
Unable to accept a warm transfer in Pega CSFS
SA-42928
Summary
When performing a warm transfer in Pega Customer Service for Financial Services (CSFS), the Accept button does not appear on the Review harness to move the work object to the Perform harness when the transfer is complete.
Error Messages
Not Applicable
Steps to Reproduce
- Launch a call in the Interaction harness.
- Perform a warm transfer.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFIX-36133.
Published October 28, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.