Support Article
Unable to capture DSN messages during Email Ingestion
SA-84233
Summary
Unable to capture Delivery Status Notification (DSN) messages during the Email Ingestion.
Error Messages
Not Applicable
Steps to Reproduce
- Verify the Process DSN checkbox in the Email Listener(ASW5)
- Restart the Listener. An email is received with Automatic Reply and Email Ingestion occurs
- Trace it and perform a search for the pystatus value in pyInboundEmail
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
- Apply HFix-54662
- Add the below Dynamic System Setting (DSS):
"Email/AutoReplySubject" in Pega-IntegrationEngine ruleset value as Automatic reply
Published August 19, 2019 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.