Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to change user's pyAgentState after log in

SA-15841

Summary



Unable to change the status of agent - property <pyAgentState> after user is logged in to CTI Link. However, with the same configuration, the user is able to log in to other servers.


Error Messages



Not Applicable


Steps to Reproduce



Log in to CTI and try to change the status.


Root Cause



Port was not open or was in use. 

Resolution



Reassign a new port number and make it available in firewall.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us