Support Article
Unable to change user's pyAgentState after log in
SA-15841
Summary
Unable to change the status of agent - property <pyAgentState> after user is logged in to CTI Link. However, with the same configuration, the user is able to log in to other servers.
Error Messages
Not Applicable
Steps to Reproduce
Log in to CTI and try to change the status.
Root Cause
Port was not open or was in use.
Resolution
Reassign a new port number and make it available in firewall.
Published January 31, 2016 - Updated October 8, 2020
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