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Support Article

Unable to create Email channel

SA-74167

Summary



Unable to create Email channel.


Error Messages



"There has been issue; please consult your system adminstrator


Steps to Reproduce

  1. Open Channels and Interfaces on the application menu
  2. Click Email channel
  3. Enter the required configuration
  4. Click Save


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Perform the following local-change: 
  1. Add <env name="server-push/enabled" value="true" /> to prconfig
  2. Restart the server


Alternatively, enable the Push feature by setting the below Dynamic System Setting:
Owning Ruleset: Pega-Engine
Purpose: prconfig/server-push/enabled/default
Value: True

Published March 2, 2019 - Updated December 2, 2021

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