Support Article
Unable to determine Email Account errors
SA-84929
Summary
Unable to determine Email account errors after upgrading PRPC 6.3 to Pega 7.4.
Error Messages
Fail:Configuration
Steps to Reproduce
Execute the Email Receiver Test Connectivity. Error displays on the screen.
Root Cause
An issue in the custom application code or rules .
The Developer's pointed to Java Runtime Environment (JRE) 7 cacerts when JRE8 was used.
Resolution
Perform the following local-change:
- Point to the correct JRE cacerts used (in this use case, JRE8).
- Ensure that the certificates are added to cacerts of the JRE that is used.
Published September 6, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.