Support Article
Unable to determine SMA settings to replace Extract Marker files
SA-58138
Summary
Unable to determine the System Management Application (SMA) settings to replace the Extract Marker files.
Error Messages
Not Applicable.
Steps to Reproduce
Unknown.
Root Cause
An error or omission in product documentation.
The following article did not mention the required steps for SMA:
https://community1.pega.com/sites/pdn.pega.com/files/help_v731/procomhelpmain.htm#definitions/e/extractmarker.htm
Resolution
Perform the following local-change:
The following SMA functionality can be used instead of clearing the extract marker file:
- To clear static content: Navigate to SMA > Advanced > Static Content Management > Delete Rule-File and ServiceExport cache
- To clear lookup list cache: Navigate to SMA > Advanced > Static Content Management > Delete Lookup List cache
- To clear ServiceExport: Navigate to SMA > Advanced > Static Content Management > Delete Rule-File and ServiceExport cache
- To regenerate Libraries: Navigate to SMA > Administration > Rule Utility Library Extractor
- To clear Generated Classes: Navigate to SMA > Advanced > Class Management > Class Detail > Invalidate All
Published July 23, 2018 - Updated October 8, 2020
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