Support Article
Unable to import a new product
SA-87221
Summary
The user clicks the Next button to select a file on the screen while importing a new product using the Import wizard. However, the page refreshes without moving to the next step.
Error Messages
Not Applicable
Steps to Reproduce
- Open the Import wizard
- Click the Next button on the first screen to select a file
Root Cause
An issue in the custom application code or rules where a custom version of the Assign-.NewAssignment data transform sets pxTaskName to param.Instructions. The flow does not proceed since pxTaskName is blank.
Resolution
Perform the following local-change:
Revert the changes to the custom Assign-.NewAssignment data transform such that pxTaskName is set to param.TaskName.
Published March 18, 2020 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.