Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to log in to application after installing HFix-35617

SA-47937

Summary



Unable to log in to the application after installing HFix-35617 and restarting the server.


Error Messages

HTTP 400 – bad request on the device logs.

The errors in the server logs are:

[ttp-nio-8080-exec-21] [ STANDARD] [ ] [ PegaRULES:07.10] ( internal.clipboard.XMLStream) ERROR dev-ecs-web-005.dev.ti|Rest|offlinehttp|DataSync|pzSynchronizationService|A964ED9AD3F8DAA4B8B49CD6250FAE1D3 - Invalid JSON request. Reason : JSON text must start with '{' or '[' at 0 [character 1 line 1]
Line 415175: 2017-11-20 09:03:25,150 [ttp-nio-8080-exec-78] [ STANDARD] [ ] [ PegaRULES:07.10] (questParser.Data_Portal.Action) ERROR dev-ecs-web-005.dev.ti|Rest|offlinehttp|DataSync|pzSynchronizationService|AC87FA2341C505BEC03D1D454EDEF57E7 - Property action.content not available in request!



Steps to Reproduce

  1. Install HFix-35617 and restart the server
  2. Log in to the mobile application


Root Cause



The Hybrid Client (HC) version in use was not compatible with the HC version that is required for HFix-35617 to work as expected.


Resolution

Perform the following local-change:

Rebuild mobile application with 7.31.2.0 version of the Hybrid Client.




Published February 5, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us