Support Article
Unable to log in to SAHC and CSHC
SA-48418
Summary
Unable to log in to the Pega Sales Automation for Healthcare application (SAHC) on Healthcare Industry Foundation (HCIF). This also occurs when logging in to Pega Customer Service for Healthcare (CSHC).
Error Messages
Not Applicable.
Steps to Reproduce
Log in into the SAHC application with spmsysadmin.
Root Cause
A defect in Pegasystems’ code or rule.
Resolution
Apply HFix-39978.Published January 13, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.