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Support Article

Unable to open auto-launched Service Case after submitting

SA-49442

Summary



Unable to reopen a Service case after configuring it to launch automatically, and completing and submitting the auto-launched Service Case.


Error Messages



'Empty work object handle'.


Steps to Reproduce

  1. Configure to auto launch a Service Case.
  2. Create a Call Interaction.
  3. Submit the Service Case.
  4. Open the same Service Case.


Root Cause



A defect in Pegasystems’ code or rules.

In the D_Interaction_Intents.pxResults datapage, the LinkInsKey property, of the auto-launched intent work object, is empty.



Resolution

  1. Apply HFix-28550.
  2. Apply HFix-40074.

Published January 9, 2018 - Updated December 2, 2021

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