Support Article
Unable to open email attachments in Chrome
SA-12281
Summary
Unable to open email attachments in Chrome. An error occurs when trying to view an attached correspondence record. This issue is observed only in Chrome.
Error Messages
"Open Authoring control failed to load"
Steps to Reproduce
1. Log in using Chrome.
2. Click Create > Dispute Single Transaction.
3. Enter the account number, and then click Search.
4. Select a Visa SIG transaction, and then click Dispute.
5. Click Submit in the Case Details screen.
6. Click Submit in the Process Potential Duplicates screen.
7. Answer all questions as Yes in the Qualify Dispute assignment, and click Submit.
8. Select Choose a Reason code option from the Other actions in the Initiate Reason Code Advisor assignment.
9. Select the Reason code as Transaction Not Recognized - 75, and then click Submit.
10. Click Submit in the Select Charge Fees screen.
11. Select Yes option in the attestation assignment, and click Submit.
12. Navigate to the attachments section, and click Provisional Credit Notification.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code or rules. The HTML rule Show used for displaying correspondence checks for an active X control (available only in Internet Explorer) even if there is no zipped body for the correspondence itself. Active X controls are only valid for Internet Explorer, thus this check must be skipped.
Resolution
Apply HFix-23042.
Published May 25, 2016 - Updated October 8, 2020
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