Support Article
Unable to perform Bulk Action on cases in a different workpool
SA-66685
Summary
The Bulk Process Filter 'Case Type' does not work. It defaults to the current workpool, even after choosing a different value from the case type dropdown.
Error Messages
Not Applicable.
Steps to Reproduce
- Navigate to Bulk Action UI
- Choose Bulk Process. The list of cases displayed are defaulted to the workpool of the thread.
- Switch the case type to a different value. The result set displays blank
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
An enhancement request, FDBK-24165, has been created for consideration by Pega Product Management.Published October 31, 2018 - Updated October 8, 2020
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