Support Article
Unable save as any rule from CPM-Portal Class
SA-18828
Summary
When trying to save as rule from CPM-Portal class into Application ruleset, the ruleset dropdown in Save-As rule form is not getting populated with the desired application rulesets.
Error Messages
Not Applicable.
Steps to Reproduce
Save as any rule from CPM-Portal Class.
Root Cause
An issue in the custom application code or rules.
Resolution
Here’s the explanation for the reported behavior:
The Class record did not get imported on upgrade. While re-importing the class record, an option was missed and that's why the ruleset is not getting populated.
Published January 31, 2016 - Updated December 2, 2021
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