Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to save process flows

SA-742

Summary



After hitting Save in a flow rule the control never returns to the user. Closing the tab is possible, after reopening the rule the tangram spins again. Logging off and back on has no effect either.

Error Messages



There is no error message.

Steps to Reproduce



Adding 3 swim lanes and adding shapes into the flow caused unexpected and random behavior of the process modeler. It took the user 1.5 hours to place 7 shapes on the canvas and move them into 3 swim lanes. The user had to abandon the session when the process modeler never returned control to the user.


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules.

Resolution



This problem is resolved by Hfix-9905.
 

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us