Support Article
Unable to save Web Analytics configuration
SA-77023
Summary
Unable to save Web Analytics configuration or edit any existing configuration.
Error Messages
500 Error Code (tcp_error)
A communication error occurred: ""
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.
For assistance, contact your network support team.

Steps to Reproduce
- Navigate to Designer Studio > User Interface > Web Analytics.
- Click + Add New (Configuration).
- In the Add Web Analytics configuration popup,
Select AccessGroup as ALL
Set Vendor to Google
- Submit the window.
Root Cause
A defect or configuration issue in the operating environment
A particular proxy or network restriction is present in the user's system which blocked some resource calls. This blocked the internal WebChat functionality.
Resolution
Perform the following local-change:
Reconfigure the proxy or network setting in the local network such that it does not block the static resource request call to the application server.
Published April 12, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.