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Support Article

Unable to schedule a report

SA-31804

Summary



Schedule option is not present when the gear icon on the right side of the report is clicked. Allow rule checkout check box is not selected.

Error Messages



Not Applicable

Steps to Reproduce

  1. Create an operator.
  2. Clear Allow rule checkout selection under Security tab.
  3. Launch the Case Manager portal, and click Reports.
  4. Select a report from one of the report categories.
  5. Click the gear icon. Only Copy option appears.

Root Cause



A defect in Pegasystems’ code or rules: Non-developers will not be able to schedule a report.


Resolution



Apply HFix-30918.

Published January 2, 2017 - Updated October 8, 2020

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