Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to search data, indexing error in logfile

SA-30640

Summary



The user sees data searches fail and administrators see an error during data indexing in the PegaRULES logfile.


Error Messages



2016-11-10 07:53:46,956 [ PegaRULES-Batch-2] [ STANDARD] [ PegaRULES:07.10] (e_FTSIncrementalIndexer.Action) ERROR - Incremental indexing of 'DATA' entries failed: Indexing request failed. Please contact your system administrator.. Please contact your PegaRULES system administrator.


Steps to Reproduce



Not Applicable


Root Cause



The data index folder in the temporary directory is corrupted.

Resolution



Perform the following local-change:
  1. Stop the server.
  2. Delete Data Index folder in the temp directory.
  3. Restart server.
  4. Re-index data from the search landing page.

Published August 23, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us