Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to search for the user after Co-Browse

SA-81427

Summary



Post upgrade to Pega Platform 8.2.1, on chatting with a user without identifying them and initiating a Co-Browse session, the Search screen does not display. As a result, unable to identify the user.


Error Messages



Not Applicable


Steps to Reproduce

  1. Start a Chat conversation.
  2. Request a Co-Browse session.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Apply HFix-53842.

Published August 15, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us