Support Article

Unable to start the Runtime after upgrade

SA-83955

Summary



Unable to start the Robotics Runtime after upgrading Pega Platform 7.4 to Pega Platform 8.2.1 and Robot Manager (RM) 8.2.2.


Error Messages



Not Applicable


Steps to Reproduce



Start the robot after installing the Runtime.


Root Cause



An issue in the custom application code and access groups defined for the operator.


Resolution



Perform the following local-change:
  1. Add the UI Kit 13-01.
  2. Add roles in the Access Groups.
  3. In the operator, change the application pointed to (previously Pega application was pointed to).  

Published July 12, 2019 — Updated August 16, 2019

Have a question? Get answers now.

Visit the Pega Support Community to ask questions, engage in discussions, and help others.