Support Article
Unable to view dropdown options as down arrow icon is missing
Summary
Unable to view the dropdown options since the down arrow does not display.

Error Messages
Not Applicable
Steps to Reproduce
Route a case assignment to an external user to process the case. When the external user clicks the link in the email, the user is redirected to the case assignment.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Perform the following local-change:
Include the below code in the UserWorkForm:
<style>
select,.iOS select,.iOS input[type="datetime-local"],.iOS input[type="date"],.iOS input[type="time"],.android select,.android input[type="datetime-local"],.android input[type="date"],.android input[type="time"] {
-webkit-appearance: none;
-moz-appearance: none;
background-image: url("webwb/caret-down_12506643515.svg!!.svg") !important;
background-repeat: no-repeat;
background-position: center right .3em;
padding-right: 1.5em;
background-size: 1em;
border-radius: 0;
height: 36px;
}
</style>
Published August 19, 2019 - Updated December 2, 2021
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