Support Article
Unable to view steps under stages post upgrading
SA-72631
Summary
Unable to view the steps in stages on the Case worker and Manager portal for all the applications post upgrading to Pega 8.1.1.
Error Messages
Not Applicable
Steps to Reproduce
- Create a case
- Click the lifecycle stages. The stages overlay template is blank
Root Cause
An issue in the custom application code or rules. An issue with the upgrade. UI-Kit-7:12-01-01 was not included in the application.
Resolution
Perform the following local-change:
- Include the UI-Kit-7:12-01-01 in the application ruleset stack
- Add DisplayCaseLifecycle RS: UI-Kit-7:12-01-01 and pyDisplayStages RS:UI-Kit-7:12-01-01 rules to the application ruleset
Published February 21, 2019 - Updated December 2, 2021
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